Unable to access CompanyCam on the web or app
Incident Report for CompanyCam
Resolved
CompanyCam is fully functional again, but you may still see a few things lagging as things are catching up. If you're having any issues please email us at support@companycam.com or chat us. Thanks for your patience while we worked through these issues!
Posted May 11, 2021 - 13:22 CDT
Update
We're continuing to monitor CompanyCam across the web and the app as things are still stable. We're seeing some things, like photo uploading, catching up from being on hold; things should start to get back to normal as we're stable for longer and the issue is fully resolved. If you're seeing any latency and you'd like us to check your account email us at support@companycam.com or chat us. Thanks for sticking with us today!
Posted May 11, 2021 - 12:30 CDT
Monitoring
A fix for the issues regarding Bad Gateway errors on the web and app has been implemented and access to CompanyCam on both has been stable for the last 10 minutes. We will keep this incident live and in Monitoring until we are fully resolved. Thanks for your patience and if you're still having issues reach out to us at support@companycam.com!
Posted May 11, 2021 - 12:17 CDT
Update
There's been reports of CompanyCam working off and on again for people in the app and on the web; but we're not out of the woods yet. Our team is still digging into the cause of the Bad Gateway errors and high database usage. Thanks as always for your patience!
Posted May 11, 2021 - 12:02 CDT
Update
We're still continuing to work on the Bad Gateway errors to get CompanyCam back up and running. We'll update again when we have more news. Thanks for your patience!
Posted May 11, 2021 - 11:34 CDT
Investigating
There's been more reports of the web and app not working. Our team is continuing to investigate the source of the errors. Thanks for your patience!
Posted May 11, 2021 - 11:12 CDT
Monitoring
Our team has solved the issue and CompanyCam should be back online on the web and mobile. If you're still having problems reach out to us at support@companycam.com.
Posted May 11, 2021 - 11:09 CDT
Investigating
We're looking into reports of 502 Bad Gateway errors on the web and in the app. We'll update you as soon as we have more information.
Posted May 11, 2021 - 11:06 CDT
This incident affected: Web App and Mobile App.