Users experiencing slow load times and potential issues with Project creation

Incident Report for CompanyCam

Resolved

The issue causing slow load times has been resolved. If you're still having trouble please reach out to us directly at support@companycam.com
Posted 1 month ago. Feb 10, 2025 - 15:05 CST

Update

We've addressed the root cause of the issue and will continue to monitor. At this time Users should no longer be experiencing issues with loading or Project creation.
Posted 1 month ago. Feb 10, 2025 - 14:20 CST

Update

Performance has improved for most Users. We are continuing to monitor this issue to ensure we've addressed the root cause.
Posted 1 month ago. Feb 10, 2025 - 13:02 CST

Monitoring

We've implemented a fix for the loading issues and are seeing improvements. We will continue to monitor.
Posted 1 month ago. Feb 10, 2025 - 12:01 CST

Identified

We've identified the cause of slow loading times and continue to work towards a resolution!
Posted 1 month ago. Feb 10, 2025 - 11:54 CST

Investigating

We're currently investigating an issue with slow load times and Project creation. Our team will continue to investigate and provide updates.
Posted 1 month ago. Feb 10, 2025 - 11:44 CST
This incident affected: Web App, Mobile App, and Integrations.