Delays with uploading content to CompanyCam on web and app
Incident Report for CompanyCam
Resolved
Delays in the CompanyCam app and on the web have been resolved. Please reach out to support@companycam.com) if you're still having trouble!
Posted Jun 20, 2023 - 14:18 CDT
Monitoring
Upload times are improving and we are continuing to monitor this issue.
Posted Jun 20, 2023 - 13:43 CDT
Investigating
We are investigating delays creating new Projects and uploading content to CompanyCam on the app and web.
Posted Jun 20, 2023 - 13:08 CDT
This incident affected: Web App, Uploads & Processing, and Mobile App.