Users are intermittently seeing "Well, shoot" when trying to use Global Search on Web

Incident Report for CompanyCam

Resolved

Search on web should be functional for all users. Thank you for your patience!
Posted Jun 04, 2026 - 16:12 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2026 - 15:16 CDT

Investigating

We are currently investigating the issue.
Posted Jun 04, 2026 - 14:23 CDT
This incident affected: Search.