Some Users experiencing an error page on the web app

Incident Report for CompanyCam

Resolved

The issue affecting the web has been resolved. All systems are operating normally. Thanks for your patience today!
Posted Jan 06, 2026 - 12:33 CST

Monitoring

A fix has been implemented and we are monitoring to ensure stability.
Posted Jan 06, 2026 - 12:12 CST

Identified

We've identified the cause of ongoing errors on the web app, and our engineering team is working toward a fix. We'll continue to provide updates here.
Posted Jan 06, 2026 - 11:57 CST

Investigating

We are currently investigating an issue affecting some Users on the web app. Customers may experience an error message after logging in or refreshing their page. We will provide updates here as we learn more.
Posted Jan 06, 2026 - 11:39 CST
This incident affected: Web App.