Issues accessing CompanyCam via Mobile App and Web

Incident Report for CompanyCam

Resolved

The issue preventing Users from accessing CompanyCam has been resolved. If you're still experiencing issues please reach out to us via the in-app chat or at support@companycam.com.
Posted Feb 27, 2025 - 22:11 CST

Monitoring

We're now seeing improvement and Users are able to access CompanyCam. We will continue to monitor the issue to ensure it is resolved.
Posted Feb 27, 2025 - 21:47 CST

Update

We are continuing to investigate this issue.
Posted Feb 27, 2025 - 20:40 CST

Investigating

We are currently investigating an issue preventing Users from accessing CompanyCam on mobile and web.
Posted Feb 27, 2025 - 20:30 CST
This incident affected: API, Web App, Uploads & Processing, Search, Mobile App, and Integrations.