Issue Displaying CompanyCam Showcases
Incident Report for CompanyCam
Resolved
The issue with CompanyCam Showcase displaying and underlying problem are resolved. Please reach out to support@companycam.com if you're still having issues.
Posted Jun 13, 2023 - 16:05 CDT
Monitoring
Showcases are now displaying, but we will continue to monitor this issue until we can confirm the underlying Amazon Web Service incident is also resolved.
Posted Jun 13, 2023 - 15:43 CDT
Identified
Showcases are currently unable to load. This is related to greater AWS (Amazon Web service) issues. We will provide an update when the matter is resolved.
Posted Jun 13, 2023 - 15:22 CDT
This incident affected: Web App.