Issues loading the web app
Incident Report for CompanyCam
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 13:55 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 13:02 CDT
Investigating
Users are experiencing issues loading CompanyCam on the web and are receiving 504 errors. The cause of the issue is being investigated.
Posted Aug 10, 2022 - 12:53 CDT
This incident affected: Web App.