Issues with Maps and Logos

Incident Report for CompanyCam

Resolved

This incident has been resolved.
Posted Dec 04, 2023 - 17:35 CST

Monitoring

The issue impacting the ability to interact with the Maps feature on the Web has been resolved. Our team is currently working on a fix for the issue impacting Company Logos.
Posted Dec 04, 2023 - 14:04 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 04, 2023 - 13:41 CST

Investigating

We're looking into issues interacting with Maps and adding Logos on the web. Our development team is investigating the issue now.
Posted Dec 04, 2023 - 13:12 CST
This incident affected: Web App.