CompanyCam is now back up and running! If you are still experiencing issues, try to refresh your browser window or close out your app. If that doesn't help, reach out to our Support team via chat or email. Thanks again for your patience!
Posted Jan 24, 2025 - 16:04 CST
Monitoring
We've gotten confirmation that our queues are back up and things are working as normal! We'll continue to monitor things for safety. You may need to refresh your browser or close out of your app to see things working again. If you're still having issues with your CompanyCam account please reach out to our Support team!
Posted Jan 24, 2025 - 15:58 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 24, 2025 - 15:19 CST
Identified
We've identified the cause of the issues and are currently working on a fix for it. We will continue to update this incident. If you're having issues and would like to talk to our Support team please reach out over chat or email. Thank you for your patience!
Posted Jan 24, 2025 - 15:16 CST
Investigating
We're currently investigating an issue with Project creation on the web and mobile apps. This issue may include Project creation from Integrations, photo upload, and download times. We will continue to provide updates when there is additional information.
Posted Jan 24, 2025 - 14:11 CST
This incident affected: API, Web App, Uploads & Processing, and Mobile App.