Issues with the CompanyCam mobile app
Incident Report for CompanyCam
Resolved
We believe the issues with the mobile and web apps are fully solved! If you are having any lingering issues we recommend logging out then back in on the web and force closing on the app. Our Support team is happy to help so please contact us via in-app chat or by sending an email to support@companycam.com with any problems.
Posted Mar 11, 2024 - 11:19 CDT
Monitoring
We've implemented a fix, but we're continuing to monitor it to make sure everything is working well. We recommend logging out then back in on the web and force closing the app on your mobile device. If you're having issues please contact our Support team. Thanks again for your patience!
Posted Mar 11, 2024 - 10:52 CDT
Identified
We've identified the problem and we're working on a fix right now. We will continue to update as the situation progresses!
Posted Mar 11, 2024 - 10:38 CDT
Investigating
We're currently investigating reports of the web and mobile apps running slow or things not working. This could be affecting the jump back in section on mobile, checklist creation and management, and Project creation. We will continue to update as we find out more. Thank you for your patience!
Posted Mar 11, 2024 - 10:21 CDT
This incident affected: Web App, Uploads & Processing, and Mobile App.