Issues with CompanyCam on web and app
Incident Report for CompanyCam
Resolved
The issues with CompanyCam have been solved. If you're still seeing problems try to refresh your browser or force close your app. If you're still having issues after that please email our Support team at support@companycam.com. Thanks again for your patience!
Posted Mar 09, 2022 - 14:19 CST
Monitoring
We've implemented a fix and CompanyCam should now be fully functional! If you're still having issues try to refresh your browser window or force close out of the app. We'll continue to monitor the situation just in case. Thanks for hanging with us!
Posted Mar 09, 2022 - 13:39 CST
Identified
We've identified the cause of the issues with CompanyCam and we're working on a fix. We'll put out another update when the fix is out!
Posted Mar 09, 2022 - 13:34 CST
Investigating
We're currently investigating some errors causing CompanyCam to not show up on pages or being slow to load. Thanks for your patience!
Posted Mar 09, 2022 - 13:23 CST
This incident affected: Web App and Mobile App.