Write actions in Corporate Portal are failing

Incident Report for CompanyCam

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 17:11 CDT

Update

We are seeing positive results from testing. Will continue to monitor this issue for a few more hours.
Posted Jun 16, 2026 - 13:21 CDT

Monitoring

Fix is deployed. Running extra tests to validate.
Posted Jun 16, 2026 - 13:07 CDT

Identified

Admins are unable to perform actions that change/make-new-things in the Corporate Portal (i.e. i.e. export checklists, create checklist template). Reading/viewing things in Portal continues to work.
Posted Jun 16, 2026 - 12:54 CDT
This incident affected: Web App.