Issues with Report templates, Snippets, and other items showing up in CompanyCam

Incident Report for CompanyCam

Resolved

The issue with Report templates and Snippets not loading, along with some other functions, has been solved! You may need to refresh your browser or log out then back in to CompanyCam to see this return. If you have any lingering problems please email our Support team at support@companycam.com.
Posted Jun 26, 2025 - 18:19 CDT

Identified

We've identified the issue and are working on a fix. Thank you for your patience! We will continue to update here until this is resolved.
Posted Jun 26, 2025 - 18:08 CDT

Investigating

We're currently investigating an issue with Report templates, Snippets, and some other saved assets not appearing in CompanyCam. Our team is on it! We will update here when we have more information
Posted Jun 26, 2025 - 17:33 CDT
This incident affected: Web App and Mobile App.