Issues loading CompanyCam and with search function
Incident Report for CompanyCam
Resolved
We've resolved the issues with accessing CompanyCam and the search function. If you are running into troubles please chat us in app or send us an email. Thanks again for your patience!
Posted Nov 17, 2022 - 16:25 CST
Investigating
We are currently investigating an issue with accessing CompanyCam and issues impacting the search function.
Posted Nov 17, 2022 - 16:20 CST
This incident affected: Web App, Search, and Mobile App.