Issues creating new Projects
Incident Report for CompanyCam
Resolved
Issues adding and creating new content in CompanyCam are resolved. Please reach out to support@companycam.com if you're still having trouble!
Posted Jun 20, 2023 - 11:06 CDT
Monitoring
Issues with the site and app are returning to normal. We will update when the matter is completely resolved.
Posted Jun 20, 2023 - 10:57 CDT
Investigating
We are currently looking into an issue causing delays creating new Projects, adding photos and impacting other functions on the web and in the app.
Posted Jun 20, 2023 - 09:46 CDT
This incident affected: Web App and Mobile App.