Issue persisting changes to AI created Pages in Web and Mobile

Incident Report for CompanyCam

Resolved

AI created Pages are able to updated normally. Thanks for your patience today!
Posted May 13, 2026 - 16:21 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2026 - 12:27 CDT

Identified

The issue has been identified and a fix is being implemented and tested.
Posted May 13, 2026 - 11:39 CDT

Investigating

We are currently investigating this issue.
Posted May 13, 2026 - 11:20 CDT
This incident affected: Web App and Mobile App.