Issues accessing CompanyCam
Incident Report for CompanyCam
Resolved
This incident has been resolved.
Posted May 20, 2024 - 10:40 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2024 - 10:32 CDT
Identified
Users are currently unable to access their CompanyCam accounts and are receiving the, "We're sorry, but something went wrong" error message. We've identified the root cause and are working on a fix.
Posted May 20, 2024 - 10:25 CDT
This incident affected: Web App, Mobile App, and Integrations.