Issues Loading CompanyCam
Incident Report for CompanyCam
Resolved
The issue loading CompanyCam on the web and are receiving 504 errors is resolved. Please reach out to support@companycam.com if you're still experiencing any problems accessing the app or website.
Posted Mar 01, 2023 - 15:14 CST
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2023 - 15:09 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2023 - 13:46 CST
Investigating
Users are experiencing issues loading CompanyCam on the web and are receiving 504 errors. The cause of the issue is being investigated.
Posted Mar 01, 2023 - 13:45 CST
This incident affected: API, Web App, Uploads & Processing, Search, Mobile App, and Integrations.