Issues loading Reports in CompanyCam
Incident Report for CompanyCam
Resolved
The incident preventing Users from being able to access their Reports has been resolved. If you're still experiencing issues please reach out to our Support Team!
Posted Jan 23, 2025 - 13:54 CST
Update
We're continuing to monitor the issue. Though it's not yet resolved, it's not impacting all Users. If you're still having trouble with your CompanyCam account please reach out to our Support team!
Posted Jan 23, 2025 - 13:17 CST
Monitoring
We've received confirmation that a fix has been pushed! We'll continue to monitor the issue. If you're still having trouble with your CompanyCam account please reach out to our Support team!
Posted Jan 23, 2025 - 11:04 CST
Identified
We've identified the cause of the issues and are currently working on a fix for it. We will continue to update this incident. If you're having issues and would like to talk to our Support team please reach out over chat or email. Thank you for your patience!
Posted Jan 23, 2025 - 10:31 CST
Investigating
We're currently investigating an issue preventing Users from accessing Reports in CompanyCam. We will continue to provide updates when there is additional information. Please be assured the information stored in these Reports is secure and will be restored when the matter is resolved.
Posted Jan 23, 2025 - 09:10 CST
This incident affected: Web App and Mobile App.