Delays with accessing and uploading content to CompanyCam

Incident Report for CompanyCam

Resolved

Delays accessing and uploading to CompanyCam via the app and web have been resolved. If you're still having trouble please reach out to support@companycam.com.
Posted Jun 27, 2023 - 11:43 CDT

Monitoring

Processing time has improved and we are monitoring the issue!
Posted Jun 27, 2023 - 10:47 CDT

Investigating

We are currently investigating issues accessing and uploading content to CompanyCam via the app and web.
Posted Jun 27, 2023 - 10:42 CDT
This incident affected: Web App, Uploads & Processing, and Mobile App.