Web Reports down

Incident Report for CompanyCam

Resolved

The issues with Reports on the web has been fixed and now Reports are accessible. If you're getting error messages try to refresh your browser. If you're experiencing lingering issues please email support@companycam.com. Thanks for your patience!
Posted Aug 21, 2021 - 23:57 CDT

Monitoring

We've implemented a fix for the Reports issues and Reports on the web are now back up and running. Please refresh your browser to get back to normal. We apologize for the issues!
Posted Aug 21, 2021 - 23:45 CDT

Identified

We've found the cause of the issues and we're in the process of getting Reports back up and running. We're sorry for the issues tonight and we appreciate the patience!
Posted Aug 21, 2021 - 23:05 CDT

Update

We're still looking into the cause of the Reports issues. Thanks for your patience!
Posted Aug 21, 2021 - 22:33 CDT

Investigating

We're aware of an issue when it comes to creating Reports on the web. We're currently looking into the issue.
Posted Aug 21, 2021 - 22:07 CDT
This incident affected: Web App.