Syncing issues between CompanyCam and integrations Jobber and HouseCall Pro
Incident Report for CompanyCam
Resolved
We've resolved the syncing issue between CompanyCam and integrations with Jobber and HouseCall Pro. During the downtime you may have had Jobber or HouseCall Pro establish connection to CompanyCam multiple times. If you are running into troubles please chat us in app or send us an email. Thanks again for your patience!
Posted Mar 15, 2023 - 12:14 CDT
Monitoring
While we're still working on the issue with Jobber and CompanyCam syncing we believe we've found a solution. It' being tested now, but will let you know when it's all good. Thanks for your patience!

The issue with HouseCall Pro has been resolved, so please reach out to support@companycam.com if you're still having issues.
Posted Mar 15, 2023 - 10:48 CDT
Identified
We're looking into an issue where Projects aren't syncing between CompanyCam and integrations Jobber and HouseCall Pro. If you're having issues please reach out to our Support team. We'll update you as we have more information.
Posted Mar 15, 2023 - 09:47 CDT
This incident affected: Integrations.