Issues with CompanyCam
Incident Report for CompanyCam
Resolved
The issues with photo processing and logging in have been fixed. If you're still having issues please reach out to our Support team!
Posted Aug 09, 2023 - 11:34 CDT
Monitoring
A fix has been implemented and photo processing as well as log in issues are resolved. We'll continue monitoring the situation just in case. Thank you for your patience! If you're still having issues please reach out to our Support team by in app chat or email.
Posted Aug 09, 2023 - 11:03 CDT
Identified
We've identified the source of the issues and we're working to get things fixed. We'll have more updates to come. Thank you for sticking with us!
Posted Aug 09, 2023 - 10:55 CDT
Update
We're continuing to look into the issues with photo processing and other issues that have been reported, including not being able to log into the app. Our development team is investigating the issue currently and we thank you for your patience!
Posted Aug 09, 2023 - 10:36 CDT
Investigating
We're looking into reports of photos processing slower than normal when uploaded to CompanyCam. Our development team is investigating the issue now. Any photos uploaded to CompanyCam are safe, but please do not uninstall your mobile app.
Posted Aug 09, 2023 - 10:14 CDT
This incident affected: Web App, Uploads & Processing, and Mobile App.