Page Exports to PDF are broken on Web

Incident Report for CompanyCam

Resolved

The team has fixed the issue. Page PDF Exports on Web are operational. Thanks for your patience!
Posted Jun 08, 2026 - 16:15 CDT

Identified

The issue has been identified, and the team is working towards a fix.
Posted Jun 08, 2026 - 15:24 CDT

Investigating

We are currently investigating the issue.
Page PDF Exports are functional on Mobile.
Posted Jun 08, 2026 - 15:12 CDT
This incident affected: Web App.