Issues exporting PDFs on the web and mobile apps

Incident Report for CompanyCam

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 11:36 CDT

Update

We are continuing to investigate this issue.
Posted Jul 08, 2026 - 09:24 CDT

Investigating

Investigating issue:

User on the web and mobile apps are unable to export PDFs, when attempting an error message is displayed that something went wrong.
Posted Jul 08, 2026 - 09:23 CDT
This incident affected: Web App and Mobile App.