Image loading issues impacting Users on app and web versions of CompanyCam
Incident Report for CompanyCam
Resolved
This incident has been resolved. if you're still experiencing issues, please reach out to our Support Team.
Posted Sep 23, 2024 - 15:21 CDT
Monitoring
Our team has implemented a fix for the issue that prevented photos from loading. We'll continue to monitor the issue.
Posted Sep 23, 2024 - 15:14 CDT
Investigating
Users are currently experiencing issues loading images on the app and web. Our team is working to identify this issue. If you'd like to be notified of updates please subscribe here or reach out to the Support Team.
Posted Sep 23, 2024 - 15:10 CDT
This incident affected: Web App and Mobile App.