Degraded performance in the Document scanner on the mobile app. Users are being asked to update their app despite being on the most recent app version.
The issue affecting scanning documents with the mobile app has been resolved. Thanks for your patience!
Posted Dec 11, 2025 - 13:45 CST
Update
Our mobile scanning tool is temporarily impacted due to an issue with a required service credential. We’re working with our service provider to resolve this as quickly as possible. Restoration may take a bit longer than a typical fix, and we’ll share updates as we have them.
Posted Dec 11, 2025 - 09:18 CST
Identified
We've identified the cause of ongoing issues with the Document scanner, and our engineering team is working toward a fix.
Posted Dec 11, 2025 - 08:32 CST
Investigating
We are currently investigating an issue affecting the Document scanner on the mobile app. Customers may experience an upgrade prompt. We will provide updates here as we learn more.