Syncing issues between CompanyCam and JobNimbus
Incident Report for CompanyCam
Resolved
We've resolved the syncing issue with CompanyCam and JobNimbus. If you are running into troubles, please chat us in app or email us at support@companycam.com. Thanks again for your patience!
Posted Dec 07, 2023 - 09:48 CST
Monitoring
A fix has been implemented, and it's being tested now, but will let you know when it's all good. Thanks for your patience!
Posted Dec 07, 2023 - 08:00 CST
Update
We are continuing to investigate and are working closely with JobNimbus to resolve the issue.
Posted Dec 06, 2023 - 16:25 CST
Investigating
We are currently investigating an issue with Jobs or Contacts from JobNimbus not syncing over into CompanyCam.
Posted Dec 06, 2023 - 14:37 CST
This incident affected: Integrations.