The issue affecting filtering and search functionalities on the mobile and web apps has been resolved. All systems are operating normally. Thanks for your patience today!
Posted Dec 11, 2025 - 15:06 CST
Investigating
The fix we applied is no longer holding, and search issues are still occurring in both the mobile and web apps. Our team is actively investigating, and we’ll continue to provide updates.
Posted Dec 11, 2025 - 14:12 CST
Monitoring
A fix has been implemented, and we are monitoring to ensure stability.
Posted Dec 11, 2025 - 14:04 CST
Identified
We've identified the cause of ongoing issues affecting search functionality in the mobile and web apps. Our engineering team is working toward a fix.
Posted Dec 11, 2025 - 13:53 CST
Investigating
The fix we applied is no longer holding, and search issues are still occurring in both the mobile and web apps. Our team is actively investigating, and we’ll continue to provide updates.
Posted Dec 11, 2025 - 13:36 CST
Monitoring
A fix has been implemented, and we are monitoring to ensure stability.
Posted Dec 11, 2025 - 12:59 CST
Identified
We've identified the cause of ongoing issues affecting search functionality in the mobile and web apps. Our engineering team is working toward a fix.
Posted Dec 11, 2025 - 12:13 CST
Investigating
We are currently investigating an issue affecting searching for and filtering Projects on the mobile and web apps. We will provide updates here as we learn more.
Posted Dec 11, 2025 - 11:46 CST
This incident affected: Web App, Search, and Mobile App.