Issues accessing CompanyCam
Incident Report for CompanyCam
Resolved
The issues accessing CompanyCam on the web and app are resolved. Please reach out to support@companycam.com if you're still experiencing any problems.
Posted Feb 10, 2023 - 18:23 CST
Update
We are continuing to work on a fix for this issue.
Posted Feb 10, 2023 - 18:22 CST
Identified
The issue has been identified and is related to greater AWS (Amazon Web service) issues. We will provide an update when the matter is resolved.
Posted Feb 10, 2023 - 14:43 CST
Update
We are continuing to investigate this issue.
Posted Feb 10, 2023 - 13:33 CST
Investigating
Users are experiencing issues loading CompanyCam on the web and are receiving 504 errors. The cause of the issue is being investigated.
Posted Feb 10, 2023 - 13:25 CST
This incident affected: API, Web App, Uploads & Processing, Search, and Mobile App.