'Guest Access' feature unavailable for Pro and Premium Customers. 'Smart Groups' is unavailable for Elite Customers.

Incident Report for CompanyCam

Resolved

This incident has been resolved.
Posted Apr 03, 2026 - 22:55 CDT

Update

Applying a second fix. Team continues to monitor the situation.
Posted Apr 03, 2026 - 17:07 CDT

Monitoring

Fix has been applied. Team is monitoring the situation.
Posted Apr 03, 2026 - 15:40 CDT

Identified

'Smart Groups' is also affected.

Applying fix to restore proper access for both Smart Groups and Guest Access.
Posted Apr 03, 2026 - 15:07 CDT

Investigating

'Guest Access' is currently being paywalled for Pro and Premium customers when it shouldn't be. Team is investigating.
Posted Apr 03, 2026 - 14:43 CDT
This incident affected: Web App and Mobile App.