Issues logging in on the CompanyCam web app

Incident Report for CompanyCam

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 13:45 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2025 - 13:29 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 10, 2025 - 13:06 CDT

Investigating

Logging into the web app results in an error that you need to log in or sign up to continue. We are investigating the issue. In the meantime, you can log in on the mobile app.
Posted Jul 10, 2025 - 12:19 CDT
This incident affected: Web App.