Syncing issues between CompanyCam and Jobber
Incident Report for CompanyCam
Resolved
We've resolved the syncing issue between CompanyCam and Jobber. During the downtime you may have had Jobber establish connection to CompanyCam multiple times. If you are running into troubles please chat us in app or send us an email. Thanks again for your patience!
Posted Oct 17, 2022 - 16:44 CDT
Identified
While we're still working on the issue with Jobber and CompanyCam syncing we believe we've found a solution. We're testing it now, but will let you know when it's all good. Thanks for your patience!
Posted Oct 17, 2022 - 15:05 CDT
Investigating
We're looking into an issue where Projects aren't syncing between CompanyCam and Jobber. If you're having issues please reach out to our Support team. We'll update you as we have more information.
Posted Oct 17, 2022 - 11:52 CDT
This incident affected: Integrations.