Project Feed is showing an empty state on the mobile app

Incident Report for CompanyCam

Update

The team has identified that there may still be some cases where users encounter a blank project feed even though they are not currently logged in. If you experience this issue, please log in and then log back out to restore normal behavior.

We will continue monitoring and will share additional updates if needed.
Posted Mar 05, 2026 - 16:27 CST

Monitoring

Fixes addressing the Project feed and app data issues in version 10.0.06 have been deployed. Users who were impacted may have been logged out as part of the resolution.

The sign-in flow has been restored. If you previously experienced difficulty logging in, please try again.
Posted Mar 05, 2026 - 15:15 CST

Identified

The cause of the issue has been identified, and we are working on implementing a fix. We will continue to provide updates as we progress!
Posted Mar 05, 2026 - 12:55 CST

Update

We have identified an issue affecting login for some users of the mobile app. This is related to an incident with one of our third-party providers that is impacting part of the login process.

The issue is intermittent, and our team is actively monitoring and investigating.
Posted Mar 05, 2026 - 10:19 CST

Update

We have identified an issue affecting login for some users of the mobile app. This is related to an incident with one of our third-party providers that is impacting part of the login process.

The issue is intermittent, and our team is actively monitoring and investigating.
Posted Mar 05, 2026 - 10:17 CST

Investigating

Some customers are experiencing an empty state on the mobile Project feed on 10.06. We are currently investigating this issue and will provide updates as we know more.
Posted Mar 05, 2026 - 09:17 CST
This incident affects: Mobile App.