Issues with photos appearing in Projects after uploading is complete
Incident Report for CompanyCam
Resolved
The incident preventing Users from being able to view their photos has been resolved. If you're still experiencing issues please reach out to our Support Team!
Posted Jan 23, 2025 - 16:26 CST
Monitoring
Users are no longer reporting issues with being able to view photos after a brief interruption. We'll continue to monitor the issue. If you're still having trouble with your CompanyCam account please reach out to our Support team!
Posted Jan 23, 2025 - 16:13 CST
Investigating
We're currently investigating an issue with photos "disappearing" from Projects once they are uploaded. We will continue to provide updates when there is additional information. Please be assured these photos will be restored when the matter is resolved.
Posted Jan 23, 2025 - 15:48 CST
This incident affected: Web App and Uploads & Processing.