App freeze when zooming in on a photo

Incident Report for CompanyCam

Resolved

Over-the-air updates are being applied successfully. Restart the app with a good network connection in order to receive the update if your app is freezing when zooming in on a photo.
Posted Apr 02, 2026 - 11:05 CDT

Monitoring

Over-the-air fix has been released. Restart the app with a good network connection in order to receive the update.

We are monitoring the situation to verify that the update is being applied successfully.
Posted Apr 02, 2026 - 10:43 CDT

Identified

Root cause identified. The Team is testing a fix.

We are aiming to do an over-the-air update. Update will apply on application start.
Posted Apr 02, 2026 - 09:37 CDT

Investigating

Our app is freezing when zooming in on a photo. Potentially impacting 1% of users on iOS (v10.0.14). We are investigating.

If your app freezes, please restart the app (close, open it). Avoid zooming in on photos.
Posted Apr 02, 2026 - 09:28 CDT
This incident affected: Mobile App.