Issues with CompanyCam app
Incident Report for CompanyCam
Resolved
Good news! CompanyCam is back up and running. If you're still experiencing lag issues you may want to refresh your browser or your app. If you're having additional issues please reach out to Support at support@companycam.com.
Posted Jul 28, 2021 - 11:51 CDT
Update
We've cleared our backlog and your content should now be displaying in CompanyCam. There might be some lag as things come back online fully. If you're not seeing your content try to refresh your web browser or app. We'll continue monitoring this issue just in case.
Posted Jul 28, 2021 - 11:31 CDT
Monitoring
We've issued a fix that should be working through the backlog and getting content to your account. Photos, videos, documents, edits, etc. are slowing making their way back into your account. We're still monitoring the issue and pushing content so you can view and access it. We'll continue to update and keep this alert open until it has been fully resolved. Thank you for being patient!
Posted Jul 28, 2021 - 11:27 CDT
Update
We're getting reports of Photos being uploaded and displayed in CompanyCam on both the web and app. We're working on getting other content processed. We're still monitoring and fixing this situation so hang tight. Once again, thanks for your patience!
Posted Jul 28, 2021 - 10:53 CDT
Identified
We've identified the cause of the issues and we're working on getting CompanyCam back up and running. If you've created any content, like photos or videos, those are safe in CompanyCam but not displaying. You can still make comments, view Projects and Photos that have been uploaded, and load the app on both mobile and web. Thank you for your patience as we work through this!
Posted Jul 28, 2021 - 10:31 CDT
Update
We're still looking into the cause of issues with the mobile and web apps. If you've created any content, like photos or videos, those are safe in CompanyCam but not displaying. You can still make comments, view Projects and Photos that have been uploaded, and load the app on both mobile and web. Thanks for sticking with us while we work through this.
Posted Jul 28, 2021 - 10:20 CDT
Update
Our team is still looking into the cause of the issues. If you've captured photos in CompanyCam those are safe, just not processing to be uploaded currently. Thanks for your patience!
Posted Jul 28, 2021 - 10:00 CDT
Investigating
We're experiencing issues with photos uploading, creating content in CompanyCam, making edits to photos and downloading photos. Our development team is looking into the issue now.
Posted Jul 28, 2021 - 09:39 CDT
This incident affected: API, Web App, Uploads & Processing, and Mobile App.