Issues with CompanyCam photos and downloads
Incident Report for CompanyCam
Resolved
CompanyCam is now back up and running! If you are still experiencing issues try to refresh your browser window or close out your app. If that doesn't help reach out to our Support team via chat or email. Thanks again for your patience!
Posted Jan 14, 2025 - 16:53 CST
Monitoring
We've gotten confirmation that our queues are back up and things are working as normal! We'll continue to monitor things for safety. You may need to refresh your browser or close out of your app to see things working again. If you're still having issues with your CompanyCam account please reach out to our Support team!
Posted Jan 14, 2025 - 15:41 CST
Update
We're starting to see slow improvement on how fast restoration is going. But, activities in CompanyCam are still impacted by this. We will continue to monitor and update this incident. Thanks for your patience!
Posted Jan 14, 2025 - 13:32 CST
Update
The rate of progress for restoring functions to normal is taking longer than we had anticipated. We are currently working on ways to speed this up. In the meantime please reach out to our Support team with any issues you're experiencing!
Posted Jan 14, 2025 - 13:11 CST
Update
We have implemented a fix and are starting to see some things go back to normal. It may take time for all functions to return to normal, though. We will continue to provide updates until this is fully resolved. Thanks for hanging with us!
Posted Jan 14, 2025 - 12:36 CST
Identified
We've identified the cause of the issues and are currently working on a fix for it. We will continue to update this incident. If you're having issues and would like to talk to our Support team please reach out over chat or email. Thanks for your patience!
Posted Jan 14, 2025 - 12:20 CST
Update
We're continuing to investigate the issues with downloads, but have also gotten reports that this issue is affecting Checklist exports, uploads of photos and videos, and password resets. Our teams are working on getting things back up and running. We will update again with more information soon.
Posted Jan 14, 2025 - 12:01 CST
Update
We're continuing to investigate the issue with downloading photos from CompanyCam. If you are having issues please reach out to our Support team via chat or email. Thanks for your patience!
Posted Jan 14, 2025 - 11:52 CST
Investigating
We're currently investigating an issue with photos and downloads from CompanyCam. We will update as we have more information.
Posted Jan 14, 2025 - 11:36 CST
This incident affected: API, Web App, Uploads & Processing, Search, Mobile App, and Integrations.