Reports

Incident Report for CompanyCam

Resolved

Issues concerning Reports have been resolved.
Posted Sep 06, 2022 - 16:04 CDT

Investigating

Currently JobNimbus is experiencing an issue with uploading documents and are working to resolve the issue. This is impacting the ability of the CompanyCam integration to send documents to JobNimbus.
Posted Sep 06, 2022 - 12:54 CDT

Monitoring

Currently JobNimbus is experiencing an issue with uploading documents and are working to resolve the issue. This is impacting the ability of the CompanyCam integration to send documents to JobNimbus.
Posted Sep 06, 2022 - 12:51 CDT

Investigating

We are currently investigating an issue with adding photos to an existing Report on the web and in the mobile app.
Posted Sep 06, 2022 - 12:47 CDT
This incident affected: Web App, Mobile App, and Integrations.