Issues with uploading and processing photos
Incident Report for CompanyCam
Resolved
The issue regarding photo uploads has been fully fixed! If you're still having any issues please reach out to our Support team. Thanks for your patience!
Posted Jun 12, 2023 - 14:38 CDT
Monitoring
We've issued a fix and all photos should process and upload to CompanyCam as normal. We'll continue to monitor the situation before we consider it fully resolved.
Posted Jun 12, 2023 - 13:57 CDT
Identified
We've identified the source of the problem and we're working on a fix for photo uploading issues. Hang tight and we'll update you again when we have more information.
Posted Jun 12, 2023 - 13:49 CDT
Investigating
We're investigating an issue with photo uploads and processing. Any photos taken in CompanyCam are safe, but please do not uninstall the app during this time. We'll send more updates as we know more!
Posted Jun 12, 2023 - 13:34 CDT
This incident affected: Web App, Uploads & Processing, and Mobile App.