Photos uploading but not appearing in CompanyCam
Incident Report for CompanyCam
Resolved
Issues with photos and videos processing and appearing in CompanyCam have been fixed! If you're still having issues please reach out to our Support team. Thanks again for your patience as we worked through this!
Posted May 16, 2023 - 14:50 CDT
Monitoring
We've released a fix and your photos and videos should now be processing properly. We're monitoring the fix just in case. If you're not seeing your photos we recommend refreshing your web browser or force closing the app and opening it again. Please reach out to our Support team if you're still seeing issues. Thanks again for your patience!
Posted May 16, 2023 - 14:37 CDT
Update
We've identified the source of the issue and are working on a fix. Photos and videos you've taken in CompanyCam that have uploaded are safe, but they're not appearing in the app. Please do not uninstall the app at this time. We'll update again when we have more information. Thanks for your patience!
Posted May 16, 2023 - 14:10 CDT
Identified
We're currently aware of some issues affecting photos and videos appearing in Projects. We're working on identifying the issue and we'll have more information as we continue to dig in. Please do not uninstall the CompanyCam app during this time.
Posted May 16, 2023 - 14:00 CDT
This incident affected: Web App, Uploads & Processing, and Mobile App.