Pages and Files can't be converted to Checklists on mobile and web

Incident Report for CompanyCam

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 08:51 CDT

Investigating

Users on web and mobile are unable to convert Pages and Files to Checklists.

The issue has bee resolved.
Posted Jul 10, 2026 - 08:29 CDT
This incident affected: Web App and Mobile App.