Issue editing photos in CompanyCam
Incident Report for CompanyCam
Resolved
This incident has been resolved.
Posted Jan 27, 2024 - 14:18 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2024 - 13:54 CST
Identified
The issue with the photo editor has been identified and our team is working on a solution.
Posted Jan 27, 2024 - 13:18 CST
Investigating
We are currently looking into an issue preventing Users from editing photos on the web. This feature is still currently available in the app should you need to complete work urgently.
Posted Jan 27, 2024 - 10:55 CST
This incident affected: Web App.